1. 服务器/VPS/主机用户Telegram电报群: https://t.me/openos
    黑群晖 Synology Telegram电报群: https://t.me/nasfan
    排除公告

RouterOS連續登入錯誤自動封鎖IP

本帖由 kenneth2021-08-07 发布。版面名称:MikroTik RouterOS

  1. kenneth

    kenneth Member

    注册:
    2017-07-29
    帖子:
    32
    :global wanname [/interface ethernet get 0 name]
    /interface list
    add name=Wan_Internet
    /interface list member
    add interface=$wanname list=Wan_Internet
    add interface=pppoe-out1 list=Wan_Internet

    /ip firewall filter
    add action=accept chain=input comment=\
    “\B6\B6\A7\C7\A6\EC\B8m\A5\B2\B6\B7\A9T\A9w–> \B6\B6\A7\C70 (\A9\F1\A6\E6\A6\A8\A5\\\B5n\A4J\AB\E1\AA\BAIP)” dst-port=21,22,23,8291 \
    protocol=tcp src-address-list=login-ok

    add action=add-src-to-address-list address-list=login-ok address-list-timeout=2d chain=input comment=\
    “\B6\B6\A7\C7\A6\EC\B8m\A5\B2\B6\B7\A9T\A9w–> \B6\B6\A7\C78 (\A6\A8\A5\\\B5n\A4J\AB\E1\AA\BAIP\A4\A3\A8\FC\B5n\A4J\A6\B8\BC\C6\BCv\C5T)” \
    connection-rate=200k-5M connection-state=established dst-port=21,22,23,8291 in-interface-list=Wan_Internet protocol=tcp src-address-list=\
    !login-ok

    [​IMG]

    原文: 修正RouterOS連續登入錯誤自動封鎖IP | MikroTik-元芳
     
  2. osx

    osx 管理员 管理成员

    注册:
    2017-03-30
    帖子:
    877
    我是直接把不是LAN进来的流量全部drop掉了.