1. 网站域名更改为:
    https://www.openos.org
  2. 服务器/VPS/主机用户Telegram电报群: https://t.me/openos
    黑群晖 Synology Telegram电报群: https://t.me/nasfan
    排除公告

MikroTik RouterOS启用硬件加速 Fasttrack

本帖由 osx2021-05-14 发布。版面名称:路由器 Router Wi-fi

  1. osx

    osx 管理员 管理成员

    注册:
    2017-03-30
    帖子:
    743
    硬件加速仅支持MikroTik RouterBoard主板, 不支持x86.
    详情请看
    https://wiki.mikrotik.com/wiki/Manual:IP/Fasttrack



    查看是否已经启用Fasttrack
    进入后台-IP-Setings-查看IPv4 Fasttrack Active是否已经勾上. 如果勾上了就说明已经启用了.
    [​IMG]

    启用方法
    在终端里面输入以下两条命令
    代码:
    /ip firewall filter add chain=forward action=fasttrack-connection connection-state=established,related
    /ip firewall filter add chain=forward action=accept connection-state=established,related
    然后重启路由器

    再进IP-Setings看看IPv4 Fasttrack Active的状态.
    [​IMG]

    启用后其实防火墙Filter Rules和Mangle也会有相应的规则条目
    [​IMG]
    [​IMG]



    效果
    启动Fasttrack后发现效果提升非常明显.
    以我的Hap ac2为例, 若没有启动,跑500Mbps的带宽的时候cpu使用率30%左右,启动后2%的样子.
    跑1000Mbps的带宽启动后也就是3-5%的样子.

    [​IMG]
    [​IMG]
    [​IMG]